Zwischen Kirk und Kafka – FilmBlogPodcast seit 2006

Flash Player required! Aahrgg!

Kaum war die aktuelle Version 2.0 des WordPress Audioplayers am Start, hieß es hier im Blog nur noch: „Adobe Flash Player required“ – vom Player weit und breit keine Spur. Also erstmal den Flash Player installiert, ah, war schon da … na gut, nochmal installiert. Hilft nicht. Also den neuesten Firefox installiert. Hilft nicht. Alle Programmierer verflucht. Befreit etwas, hilft aber auch nicht. Nachdem im Firefox nach einer Stunde alle Einstellungen überprüft sind, stelle ich fest, dass der IE das gleiche Problem hat. Also liegt es gar nicht am Browser. Alle unschuldigen Anwesenden angeschrien. Hilft nicht. Player-Einstellungen verändert. Hilft nicht. Player deaktiviert und wieder aktiviert. Hilft nicht. Geweint. Hilft nicht. Dann auf der Website des Players nachgeschaut – Troubleshooting ja, nach Schießen ist mir jetzt auch zumute:

„Wenn diese Meldung angezeigt wird, dann ist es sehr wahrscheinlich, dass Dein Theme die wp_footer()-Funktion im Footer nicht aufruft bzw. die wp_head()-Funktion im Header. (…) Um dies zu korrigieren, trage folgende Code-Zeile in die footer.php-Datei ein: <?php wp_footer(); ?> bzw. <?php wp_head(); ?>  in der header.php-Datei.“

Und fertig ist die Laube. Hilft. Puuh. Manchmal ist die moderne Medienwelt für Nicht-Informatiker verdammt anstrengend. Hier nochmal der Link zur Lösung: http://wpaudioplayer.com/support/troubleshooting